
Border

These selections allows you to what border (if any) the puzzle will have.    None means 
it will not use any border at all, Around Puzzle means that a line will be displayed 
around the outside of the puzzle, Around Letters will display the puzzle as a grid with 
each letter in its own box.

See also Designing a Puzzle.



Clipboard Copy

Clipboard - Using this menu selection the player can copy the Puzzle, Words, Hints, 
and Solutions to the Windows clipboard.    Once there in the clipboard the user can past 
them into a Word Processor application or graphics program. 

There are four choices available from the clipboard copy. they are:

Puzzle - This choice copies the puzzle grid itself as a bitmap to the clipboard
Solution -This choice copies the puzzle grid with all words identified, as a bitmap to the 
clipboard
Words -    This choice copies the list of words as text to the clipboard.
Hints - This choice copies the a list of the hints as text to the clipboard.

Note: The clipboard copy provides a useful way of including the a Lost Word's puzzle into a flier or 
newsletter.



Puzzle Color

These selections allows you to set the display colors of the puzzle.    Normal is how the 
puzzle will initially be displayed both the background color and the foreground letter 
color.    Selected is the colors that the words you have found in the puzzle will be 
displayed in.

See also Designing a Puzzle.



Lost Words is a challenging and educational game that will test your knowledge of 
different subjects.    It is a computer based version of the original Word Search game 
with some exciting changes to make it more fun and educational.

Introduction
What is Lost Words?

How to..
Playing the Game
Designing a Puzzle
Creating/Editing Subjects
Register for Additional Benefits
Site License



Creating/Editing Subjects

This screen allows you to edit subject files or to create new ones.    A subject file is a list 
of words (and phrases) along with their associated hints and skill level.    To edit a 
subject file select "Open" from the File menu and select which subject file to edit.    To 
add words to a subject file click the "New" button at the bottom of the form.    The fields 
on the form will blank out and you can enter the word and hint.    To delete a word scroll 
through the subject file using the scroll bar on the right or the "Next" and "Previous" 
buttons at the bottom of the form.    Once the word you wish to delete is displayed check
the "Delete It" box.    The word will be deleted from the file when you save your subject 
file..



Designing a Puzzle

This form allows you to create a new type of puzzle by selecting and changing any of 
the puzzle options.    There are eight basic type of changes you can make to the puzzle 
from this screen.    They are: Puzzle Types, Dimensions, Color, Word Direction, Subject 
File, Border, Font, Word Selection. 

See also Puzzle Menu



Dimensions

These selections allows you to set the physical dimensions (in characters) horizontally 
and vertically of the puzzle.    In addition, you can set how many words you would like 
the puzzle to contain.

See also Designing a Puzzle.



Edit Menu

The Edit Menu provides three choices to the player.    

Clipboard - This allows the user to copy parts of the puzzle to other Windows 
applications using the Clipboard, 

Font    - Which will display a standard Windows font box to allow the user to change the 
current font and size of the puzzle being viewed, and 

Subject    - This will brings up the Edit Subject form for editing or creating subject files.

See also Designing a Puzzle, Clipboard Copy, and Creating/Editing Subject Files.



File Menu

The File Menu provides choices form preforming file operations and exiting the game.    
The choices are:

New - This creates a new puzzle using the existing options from the Puzzle Designer 
screen.

Open- This choice will bring up a Windows File Dialog box for the player to select a 
stored puzzle file.

Save Puzzle - This choice saves to current puzzle to its puzzle file.

Save Puzzle As.. - This choice prompts you for a file name and saves to current puzzle 
to that file.

Print Puzzle -    This will bring up the Print Puzzle Form for printing out the current 
puzzle.



Menu Commands
The main game screen has five selections available from the menu bar at the top.

File - This menu selection allows you to select a new game, open and existing game, 
save your current game, print the puzzle, and exit the game.

Edit - This menu selection allows you to copy parts of the puzzle to the Windows 
clipboard (for pasting into another application or document), change the font, and edit or
create subject and word list.

Puzzle- This allows you to design a puzzle or to have the existing one solved for you.

View - This selection allows you to change the size of the puzzle on the screen.

Options - This allows you to turn on and off sound, switch between word and hint 
mode, and activate the move option for the puzzle.



Options Menu

The Options Menu provides five selection choices to the player, Sound, Hint Only, 
Move, Maximum Time, Display.    Sound allows you to toggle game sound on and off.    
Hint Only will hide the words in the word list and you will have to find the correct words 
based only on the hints displayed in the status bar at the bottom of the screen.    Move 
allows you to determine when (if ever) you want the words in the current puzzle moved 
to new locations.    This can make the puzzle a lot harder.    Maximum time allows you 
to set the maximum amount of time the player can take in solving the puzzle.    The 
Display selection allows you to set screen colors for the background, word list, and 
status bar.

See also Playing the Game.



Playing the Game
The objective of the game is to find all the words hidden in the puzzle grid.    The list 
along the right of the screen gives the list of words (or their sizes if Hint mode is on).    
Once you have found a word somewhere in the puzzle

grid select it by holding the the right mouse button over one end of the word and 
dragging the mouse to the other end and letting go.    Your selection will be marked the 
puzzle grid and if the letters you select form a word in the list that word will become 
highlighted.    If the Hint mode is on you won't see the words in the list only a 
representation of their size.    When the mouse cursor is over these word 
representations a hint of what the actual word is that you should look for will be 
displayed in the status bar at the bottom of the screen.    When all the words in the list 
become highlighted you will have solved the puzzle.

See Menu Commands



Printing Puzzles

When you select Print from the File menu this form is displayed.    The Title box allows 
you to enter a title for the puzzle that will be printed at the top of the paper. Below the 
title box is three boxes that show the different formats you can select.    Clicking on one 
of these boxes will print the current puzzle in that format. The first format is Puzzle, this 
will print the puzzle grid at the top of the page with the list of words at the bottom. The 
second choice    Answers will print the complete solution at the top with the words at the
bottom.    The third choice Puzzle/Hints will print the puzzle grid at the top only the list 
of hints at the bottom.    The "Print Fonts" button will bring up a Windows Font dialog 
box to allow you to change the printer font and size the puzzle will print in.    The 
"Setup" botton will bring up the normal Windows Print Setup dialog to allow you to 
change or setup your print.

See Puzzle Font.



Puzzle Font

This shows the font and font size that Lost Words will use to display the puzzle.    This 
greatly effects the size of the puzzle you will see on the screen.    You can change to a 
different font and size clicking on the Change button.    A standard Windows font dialog 
box will be displayed which you can use to select another font or size.

See also Designing a Puzzle.



Puzzle Menu

This menu selection allows you to design a new puzzle or to solve the current one.    
Selecting Design will bring up the Puzzle Designer form.    Solve will have Lost Words 
visually show you    where each word is hidden in the puzzle.    Quiz will bring up a test 
form for the words currently being used in the puzzle. 

Note -Selecting "Solve" will automatically end your current game.

See also Designing a Puzzle.



Puzzle Types

Lost Words can create six basic shapes of puzzles, square, cross,circle, triangle,nut, 
and doughnut.    As you select the shape from the list you will see a picture of a puzzle 
with that shape displayed to the left.

See also Designing a Puzzle



Register for Additional Benefits
Lost Words is a "shareware program" and is provided at no charge to the user for 
evaluation.    Feel free to share it with your friends, but please do not give it away altered
or as part of another system.    If you find this program useful and continue to use Lost 
Words after a reasonable trial period (30 days), you must register the program.    This 
registration will give you the legal right to continue to use "Lost Words".    In addition to 
that, all registered users of Lost Words are entitled to 180 days of technical support, 
the latest registered version of the program (personalized and without a reminder 
screen), 12 different subject data files with over 1000 words and phrases, and a 
printed users manual.    You may register either by telephone using your credit card or 
by mail using a check or money order.    Additional information and the registration form 
is available by selecting registration under the help menu option from the programs 
main menu.

See also - Site License



Site License
Ssorg software provides two types of site licenses for Lost Words.    

Unlimited    - This license allows you to place Lost Words on an unlimited number of 
PCs at a single location.(single location refers to the same building).    You would 
receive 180 days of support, and a single copy of Lost Words but would be allowed to 
duplicate it as needed for use at that single site. (Fee $100 + SH)

Members - This license is intended for schools and non-profit organizations that wish to
distribute Lost Words to their students/members. It allows for distribution of the 
registered software (with limited support) to all students/members for one low fee. The 
cost is very reasonable ($200 and up), and is determined based on the size of the 
organization and profit/nonprofit status..

Upon request and for a cost special customization of the program is available.    This 
includes subject files, personalized logos, and introductory splash screens.

For further information and specific pricing contact:

Ssorg Software
P.O. Box 621331
Orlando, FL 32862



Subject File

This shows the subject file that Lost Words will use to create the puzzle.    You can 
change to a different subject file by clicking on the Browse button.    A standard 
Windows file dialog box will be displayed which you can use to select another subject 
file.

See also Designing a Puzzle, Creating/Editing Subjects.



View Menu

The View menu give you three selections, Larger, Smaller, and Border.    Selecting 
larger will increase the current puzzle font size by 50%.    This will make the puzzle 
appear bigger on the screen.    Selecting Smaller will decrease the current puzzle font 
size by 50%.    This will make the puzzle appear smaller on the screen.    Border will 
display a sub section that allows you to choose the puzzle border, None, Around Puzzle,
and Around Letters.

Note - If the puzzles current font does not support the new size you will receive a message on the screen 
asking you to change the font.

See also Puzzle Border, Puzzle Font, Designing a Puzzle.



What is Lost Words?
Lost Words is an educational windows based version of the popular Search-And-Find 
type puzzle programs.    The object in this type of puzzle is to find all the words from a 
list hidden in a playing grid of random letters.    The order of the letters in the words can 
be horizontal, vertical, or diagonal and can be forward or reverse order.    In lost words 
this type of game can be even more interesting.    The playing grid can be one of several
shapes, colors, and any size.    There are options to randomly change the location of the
words hidden in the puzzle, and you can hide the actual words hidden in the puzzle and 
only show hints of what the words might be.    A Quiz feature will test you on how well 
you know the words in the puzzle.    Some special features have been added to make it 
easier to print these puzzles and include them in other publishing applications.

See Playing the Game,    Printing Puzzles, and Clipboard Copy.



Word Direction

This selection lets you determine what directions the words could be hidden in the 
puzzle.    Yes means that words can be hidden in the direction the arrow is pointed in No
means that it won't be.    You can toggle between yes and no by clicking on the color 
squares.

See also Designing a Puzzle.



Word Selection

This shows how Lost Words will select words from the subject file when creating a 
puzzle.    Random means that the selection of words will be entirely random.    The first 
word selected could be the 1st word in the file or the 189th.  Sequential means that the 
words will be selected started from the first and going on.    Each time a new puzzle is 
created (without changing the subject file) the next sequential group of words is used.    
When Lost Words has reached the end of the subject file it will start over from the front.

See also Designing a Puzzle.






